本网厅需要win7以上版本的操作系统,浏览器需要用IE10以上版本。